wdjh.net
当前位置:首页 >> winDows xp iis7 >>

winDows xp iis7

XP 是不能用IIS7.0的,版本太低了, 要VISTA里才能用的。 另外,在现阶段的最高版本的VS环境开发的项目,在XP的IIS 中都可以很好的运行,没必要追求搞版本的。

你好,这因为你没有安装IIS7,IIS7是一个World Wide Web server。Gopher server和FTP server全部包容在里面。是很重要的系统组件,下载该组件并安装即可正常显示网页。 希望对你有用。

不可以。 Windows XP官方提供的IIS版本是5.1,如果破解可以使用6.0版本,不过问题多多;至于iis7,目前还没有可能性

普通WindowsXP能装的, 专业版就更没问题了。据MS官方的资料,IIS6支持Windows XP, IIS7似乎需要更高的配置的。IIS要全功能使用,需要在Windows Server上才能实现。不过一般的作为研发测试平台,Windows XP是可以的。

WIN-xp 只能使用5.1最高版本. 可以通过破解使用IIS6(网上有教程) 7是肯定不能用的.

如果是公司内部的网页,那就是这款IIS7软件的启动界面,而且还是可以选择语言的。 是不是公司内网就是这个选择界面?选择好【欢迎】下次是否不显示了? 如果这个界面不是公司默认的欢迎界面的话,那就在启动项中清除这款软件即可。 参考资料:【...

微软官网下载:http://www.microsoft.com/en-us/download/details.aspx?id=2299

windowsXP系统如何安装IIS5.1测试服务器如何配置IIS以及安装中遇到的问题和解决法2009-03-0915:37windowsXP系统如何安装IIS5.1测试服务器如何配置IIS以及安装中遇到的问题和解决法(晏旭东笔)第一步:首先在“开始”菜单的“运行”中输入“c:\Window...

很抱歉,IIS6.0不能安装在XP系统上,它是Windows 2003 sever 的一部分,只能安装在2003 服务器系统上。 你可以安装 IIS5.1,通过控制面板--》添加/删除程序里面的--》添加/删除组件。 这儿详细介绍了各种IIS版本所对应的操作系统: 下面这张...

你的毕业设计的文件名不可以设置为中文的,应该改成英文格式的。 中文的话数据库一直指向不到!~ 还有别的问题再说!~

网站首页 | 网站地图
All rights reserved Powered by www.wdjh.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com