wdjh.net
当前位置:首页 >> sElEnium%jAvA%2.53.0 最高支持到哪个版本的FirEFox >>

sElEnium%jAvA%2.53.0 最高支持到哪个版本的FirEFox

selenium官方并无明确说明,但是据网友反应,从47.0开始,只要在python中执行webdriver.Firefox(),firefox弹出后就会提示“Firefox已停止工作”可以试下47.0之前的版本。

47及以上版本应该都可以正常运行,如果不确定就可以使用47版本,注意更新selenium插件,在火狐扩展中心有下载。

您好!很高兴为您答疑。即便最新版的selenium也为明确表示支持到最新版本的火狐浏览器,如果只是做常规的兼容测试,您可以使用24.0版本附近的火狐浏览器。如果对我们的回答存在任何疑问,欢迎继续问询。

【Selenium】 -> 【FireFox】 2.25.0 -> 18 2.30.0 -> 19 2.31.0 -> 20 2.42.2 -> 29 2.44.0 -> 33 (不支持31,2014/12/1) selenium-java-2.42.2版本和firefox 29.0.1版本兼容,如果升级到firefox 30+,则浏览器启动失败。可能是selenium还未同步...

尊敬的用户,您好!很高兴为您答疑。 虽然就selenium所支持火狐浏览器的版本,官方并未严格说明,但是从操作基理上来说,是可以默认支持到最新版本的火狐浏览器的。而如果出现报错提示等信息,可能是来自于浏览器扩展和插件,以及系统所安装的安...

您好!很高兴为您答疑。 即便最新版的selenium也为明确表示支持到最新版本的火狐浏览器,如果只是做常规的兼容测试,您可以使用24.0版本附近的火狐浏览器。 如果对我们的回答存在任何疑问,欢迎继续问询。

您好!很高兴为您答疑。 据官方资料来看,在firefox4.0上的支援是受到官方确认的,而实际使用,在中文版26.0左右版本也是可以的。如果您需要历史版本的火狐浏览器,可以访问:ftp://ftp.mozilla.org/pub/firefox/releases 如果对我们的回答存在...

尊敬的用户,您好!很高兴为您答疑。 关于这个插件的理论支持是firefox4.0,但是据网友反应在26.0附近的版本也是可用的。如果您需要历次版本的火狐浏览器,可以访问:ftp://ftp.mozilla.org/pub/firefox/releases 希望我的回答对您有所帮助,如...

您好!很高兴为您答疑。 结合广大用户的反应来看,应该是selenium 2.0版本的兼容最好,且网上也有一些基于此版本的firefox自动化测试的教程和案例,或者您可以参考一下。 如果对我们的回答存在任何疑问,欢迎继续问询。

比较稳定的是ff22

网站首页 | 网站地图
All rights reserved Powered by www.wdjh.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com