wdjh.net
当前位置:首页 >> sElEnium%jAvA%2.42.2.jAr与哪个版本的FirEFox兼容 >>

sElEnium%jAvA%2.42.2.jAr与哪个版本的FirEFox兼容

【Selenium】 -> 【FireFox】 2.25.0 -> 18 2.30.0 -> 19 2.31.0 -> 20 2.42.2 -> 29 2.44.0 -> 33 (不支持31,2014/12/1) selenium-java-2.42.2版本和firefox 29.0.1版本兼容,如果升级到firefox 30+,则浏览器启动失败。可能是selenium还未同步...

您好!很高兴为您答疑。 即便最新版的selenium也为明确表示支持到最新版本的火狐浏览器,如果只是做常规的兼容测试,您可以使用24.0版本附近的火狐浏览器。 如果对我们的回答存在任何疑问,欢迎继续问询。

selenium官方并无明确说明,但是据网友反应,从47.0开始,只要在python中执行webdriver.Firefox(),firefox弹出后就会提示“Firefox已停止工作”可以试下47.0之前的版本。

下载后安装才行,下载后只有一个可以行的exe。 1、安装包下载完成后,双击安装包进行安装,安装路径可以使用默认路径,这里改为D:\Program Files\Java。2、安装完成后,还需要进行环境变量的配置

您好!很高兴为您答疑。 据官方的资料看,selenium-java-2.42.2.jar仅支持到firefox4,而根据一些网友的反应,通过一些技术手段也是可以实现高版本兼容的。但是理论上来说,应该是firefox4版的兼容最佳。

尊敬的用户,您好!很高兴为您答疑。 就之前部分用户反应的情况来看,25.0版本下是可以正常使用的,其后版本无法保证百分百兼容。 希望我的回答对您有所帮助,如有疑问,欢迎继续咨询我们。

尊敬的用户,您好!很高兴为您答疑。 虽然就selenium所支持火狐浏览器的版本,官方并未严格说明,但是从操作基理上来说,是可以默认支持到最新版本的火狐浏览器的。而如果出现报错提示等信息,可能是来自于浏览器扩展和插件,以及系统所安装的安...

比较稳定的是ff22

您好!很高兴为您答疑。 据您提供的资料来看,是无法加载配置文件。建议您将您的浏览器配置文件在错误提示信息所说的位置存放一份后再行尝试。另外,selenium官方并未明确说明支援到firefox30,故建议您考虑使用较低的版本进行测试。 如果对我们...

在eclipse中插入Selenium,主要想用于web客户端测试。如下描述如何在windows中搭建eclipse和Selenium集成的环境。具体步骤如下。1、JDK1.8:JDK的安装与java的环境变量配置--- jdk(java development kit)是sun公司针对java开发人员的产品,是整...

网站首页 | 网站地图
All rights reserved Powered by www.wdjh.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com