wdjh.net
当前位置:首页 >> mAvEn3.3.9 对jDk的版本是不是有要求 >>

mAvEn3.3.9 对jDk的版本是不是有要求

Upgrade Java minimum version prerequisite from Java 6 to Java 7 最低要求 jdk 7

我用的是maven3.3.9,Myeclipse10版本,配置Maven时发现无法选择JDK版本,只能选择默认的JDK1.6,应该是Myeclipse自带的那个,点击Add也添加不上,我电脑上安装的是JDK1.8,是因为maven还不支持jdk1.8吗?

Upgrade Java minimum version prerequisite from Java 6 to Java 7

maven3.3.9 对jdk的版本有要求 ock org.apache.maven.plugins maven-compiler-plugin 2.3.2 1.6 1.6

maven3.3.9 是可以支持JDK 1.8的,先把你的myeclipse升级到最新版本吧。myeclipse10应该只支持1.6的。

1.通过Jenkins web页面添加Git plugin Manage Jenkins->Manage Plugins->Available中选择Git Plugin安装, 注意要填写user name和 email地址,否则日后会碰到git tag的错误 2.在Jenkins使用的机器上创建Git用户所需要的公钥 具体步骤参考前面Git.

我用的是maven3.3.9,Myeclipse10版本,配置Maven时发现无法选择JDK版本,只能选择默认的JDK1.6,应该是Myeclipse自带的那个,点击Add也添加不上,我电脑上安装的是JDK1.8,是因为maven还不支持jdk1.8吗?

解决方法,重新下载这个jar包。先去.m2目录下删除此jar包,点击项目名右键--->refresh;看有没有重新下载。如果有下载成功,就ok了;若没有则关掉eclipse重启。

网站首页 | 网站地图
All rights reserved Powered by www.wdjh.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com